WordPress 2.1.1 – Important security advice

WordPress v2.1If you have installed WordPress v2.1.1 (precisely this version), you should urgently download the version 2.1.2.

A cracker succeeded in inserting a malicious code in the downloadable copy of this version and it means that your web site may be open to a vicious attack.

Do not wait and check the WordPress web site.