iPhone 3.0.1 corrige une vulnérabilité aux SMS

Lors de la récente Black Hat Conference, on a appris que l’OS 3.0 des iPhone/iPod avait une sérieuse fragilité utilisable par les hackers. Il suffit d’une série de SMS correctement écrits pour prendre le contrôle complet de votre téléphone. Apple a produit une révision de l’OS que vous pouvez télécharger sur iTunes : rev 3.0.1.